Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 20, 2024 - 22:00 CEST
Scheduled
Our service provider will do an emergency maintenance on their Nordic Cloud where the backing RabbitMQ cluster is restarted. This can result in short network connection issues
Posted Aug 20, 2024 - 15:46 CEST
This scheduled maintenance affected: Sandbox (sandbox1.ediex.no, sandbox2.ediex.no).