Digdir has confirmed that its shared services, including ELMA, have been stable since approximately 01:26 CEST. Orbyt has verified normal SMP lookup and document processing. Documents previously held in PENDING_REGISTER_LOOKUP have been processed, and no customer action is required. This incident is now resolved.
Posted Aug 04, 2026 - 08:13 CEST
Monitoring
Digdir has reported recovery of the external incident affecting ELMA, and Orbyt is currently observing normal SMP lookup behaviour. Orbyt has resumed processing documents previously held in PENDING_REGISTER_LOOKUP status. We will continue monitoring delivery and processing any remaining backlog before closing the incident. No customer action or resubmission is required.
Posted Aug 03, 2026 - 16:38 CEST
Identified
Digdir is investigating an incident affecting several shared services. Orbyt is currently observing issues with ELMA, the Digdir-operated Service Metadata Publisher (SMP) that hosts routing information for Norwegian Peppol participants. Orbyt services remain operational, and customers may continue submitting documents as normal. Documents currently in PENDING_REGISTER_LOOKUP status will be processed automatically according to Orbyt’s retry policy. Where necessary, the Orbyt monitoring team will handle them manually. No customer action or resubmission is required. We are monitoring the impact and will update this notice once normal routing has been confirmed.