Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Nov 16, 2024 - 19:13 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 16, 2024 - 10:00 CET
Scheduled
We have received confirmation from our IT supplier regarding scheduled maintenance on their internal network in DC2. During this maintenance window, there may be some network service instability.
As a result, customers may experience an increase in error messages. Please rest assured that Orbyt will have dedicated personnel actively monitoring the situation and ready to address any issues that arise.
Posted Oct 16, 2024 - 20:23 CEST
This scheduled maintenance affected: Orbyt Portal, Accesspoint, Nemhandel, API, General information, Orbyt Portal 2 and File Transfer (prodftp.orbyt.tech, prodsftp.orbyt.tech, 213.162.247.218, sftp.orbyt.io).