Network issue at datacenter

Incident Report for Orbyt

Postmortem

Network issue at data center

Root cause: A memory leak in the data center's WAN distribution routing/switching cluster.

Mitigation: Reloaded affected cluster

Corrections: Patched affected cluster with latest recommended firmware and corrected faulty memory sensor monitors

If you have further questions please, contact support@orbyt.tech

Posted Apr 19, 2024 - 10:13 CEST

Resolved

This incident has been resolved.
Posted Apr 11, 2024 - 09:48 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 10:24 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 10, 2024 - 10:20 CEST

Investigating

Our datacenter is experiencing network issues causing intermittent connectivity disruptions. The datacenter is actively investigating and working towards a swift resolution. We apologize for any inconvenience caused and appreciate your patience.
Posted Apr 10, 2024 - 10:17 CEST
This incident affected: Orbyt Portal, Accesspoint, Nemhandel, API and File Transfer (prodftp.orbyt.tech, prodsftp.orbyt.tech, 213.162.247.218).