NFS problem in Sandbox1 and Sandbox2

Incident Report for Orbyt

Resolved

This incident has been resolved.
Posted Apr 16, 2024 - 16:12 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2024 - 11:30 CEST

Investigating

There is an issue with the NFS store for Sandbox 1 and Sandbox 2.
Posted Apr 16, 2024 - 09:43 CEST
This incident affected: Sandbox (sandbox1.ediex.no, sandbox2.ediex.no).