Problem PEPPOL lookup.

Incident Report for Orbyt

Resolved

This incident has been resolved.
Posted Jan 06, 2025 - 09:18 CET

Investigating

The SMP (ELMA) is experiencing issues, causing all EHF delivery intended for Norwegian recipients to fail. ELMA is returning an error message for lookup, preventing successful delivery via the PEPPOL network.

Please check their statuspage for the latest updates: https://status.digdir.no/incidents/z587460bcn7g
Posted Jan 06, 2025 - 09:06 CET
This incident affected: Accesspoint.