The implemented workaround has undergone thorough testing, verification, and deployment. All pending approval batches have been reviewed and approved by Orbyt. Additionally, the system has been configured to auto-approve accounts, ensuring smoother processing moving forward. Orbyt will reach out to all issuers to ensure that their Nemhandel registration is correct and that they are registered with ApplicationResponse
Posted Mar 21, 2024 - 14:31 CET
Identified
The problem has been identified and we are working on creating a workaround. Orbyt will reach out to all issuers to ensure that their Nemhandel registration is correct and that they are registered with ApplicationResponse
Posted Mar 21, 2024 - 13:12 CET
Update
We are continuing to investigate this issue.
Posted Mar 21, 2024 - 11:38 CET
Update
We are continuing to investigate this issue.
Posted Mar 21, 2024 - 10:11 CET
Investigating
Following the mandatory transition to eDelivery, we have encountered difficulties with sending certain documents due to new validation introduced. Rest assured, we are actively addressing this issue and working to resolve it promptly.